.NET Framework error

Mar 9, 2011 at 2:38 PM

After I updated AutoLoL, it stopped working giving the alert: "To run this application, you first must install one of the following versions of the .NET Framework: v4.0. Contact your application publsher blah blah..."

I have uninstalled and reinstalled the latest .NET Framework from http://www.microsoft.com/downloads/en/details.aspx?FamilyID=9cfb2d51-5ff4-4491-b0e5-b386f32c0992

I tried it a few times, but it still gives the same error. Please help..

Coordinator
Mar 10, 2011 at 8:18 AM

Could you please let us know what operating system you're using?

One thing you could try is to delete the web.config file from the AutoLoL directory. Let me know if that fixes it.

Mar 12, 2011 at 1:12 PM

I'm using Windows 7 32-bit

By "web.config file" did you mean "Autolol.exe.config" file? Because I searched but couldn't find any config or cfg file other than that. Anyways, I tried deleting it but nothing changed..

Mar 12, 2011 at 3:32 PM

Btw, the error occurs after version 1.6.

v1.5.5 runs fine.

Coordinator
Mar 13, 2011 at 8:10 PM

Yes, AutoLoL.exe.config, sorry ;)

Too bad it didn't work. I'm guessing there is something wrong with you .net installation, but you've already tried reinstalling it. Will let you know if I come up with any other solutions.